Cobalt compatible distribution

Alec Ari neotheuser at ymail.com
Mon Mar 18 20:13:05 CET 2019


>All I was looking to distriwatch for was a
>distribution which shipped with a kernel version supported by Cobalt.

Ahhhh, got it!!! Kernel version and distro don't matter at all. People run 4.14 kernels on distros shipped with 2.6.32 and it works fine. The old saying, kernel space always breaks, user space never breaks. Kernel.org does a good job at providing legacy/obsolete calls+functions so it is all backwards compatible with old tools, whether it be I2C, ACPI SCSI, etc.

That being said, I do not know where this kernel version/distro kernel version must match rumor started but I've been seeing it more lately. That is just propaganda and can safely be ignored.

Alec



More information about the Xenomai mailing list